Laura Nicolàs
Superadministrador
Laura Nicolàs

Hola,

El desarrollo desde Visual Studio Code es compatible con la versión NAV2018 y en adelante.
En tu caso, que estás en 2017, no puedes desarrollar con vscode.

Para desarrollar en 2017, sí que necesitarias una licencia de desarrollo.
Para desarrollar con vscode, hace tiempo hize una prueba y me dió la sensación que no era necesario…

Quizá lo más “economico” para la empresa sería pasar a la última versión del programa…

Salut!
Laura Nicolàs

#7867