• Este debate tiene 1 respuesta, 2 mensajes y ha sido actualizado por última vez el hace 1 año, 3 meses por AvatarLaura Nicolàs.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)

Respuestas del foro


  • Avatar
    Nektech
    Participante
    Nektech

    Hola, estoy montando en otro servidor una base de nav para poderlo trabajar como prueba pero al momento de querer ingresar me da un error que me indica que el usuario no tiene acceso de ingresar, cuando me voy a logins veo que el usuario sa no tiene permisos sobre esta base y al querer agregarlos me da error y no deja

    abra algún que estaré omitiendo y por esto me da error

     

    #10961
    Avatar
    Laura Nicolàs
    Superadministrador
    Laura Nicolàs

    Hola,

    Con qué versión de de NAV/BC estás trabajando? Superior a NAV2013?

    Yo desde NAV2013, el tema de los usuarios lo hago desde PowerShell, que me resulta más cómodo. Estas son las instrucciones que utilizo:

    $NavService = ‘<NombreDelServicio>’
    $User = ‘<NombreDelUsuario>’
    New-NavServerUser -WindowsAccount $User -ServerInstance $NavService
    New-NavServerUserPermissionSet -WindowsAccount $User -ServerInstance $NavService -PermissionSetId SUPER

    Si necesitas sabes más sobre PowerShell, te recomiendo el Curso Introducción a la Administración con PowerShell., en especial la Lección 4. Gestionar Usuarios.

    Salut!
    Laura Nicolàs

    #11068
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)

Debe iniciar sesión para responder a este tema.