Etiquetado: 

  • Este debate tiene 2 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 7 meses, 2 semanas por Avatarmarysrod.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)

Respuestas del foro


  • Avatar
    rubenjs
    Participante
    rubenjs

    Hola buenos días.

    Al lanzar un report que me genera un fichero Excel, me da el siguiente error:

    «Este mensaje es para programadores de C/AL»

    «No se ha podido invocar el miembro Activate. El control de OLE o servidor de Automation ha devuelto un error de código desconocido».

    Estoy en una versión 2009 R2.

    Al resto de compañeros les funciona bien. Hasta hoy me funcionaba correctamente, pero hoy me ha dejado de funcionar.

    He reinstalado el cliente de Navision, pero me sigue fallando.

    ¿Alguna pista de qué puede estar ocurriendo?.

     

    Un saludo.

    Muchas gracias.

    #1015864
    Avatar
    Cristina Nicolàs
    Superadministrador
    Cristina Nicolàs

    Hola,

    Si a todos tus compañeros les funciona y a ti hasta ayer también, lo único que se me ocurre es que hayas hecho alguna actualización de Excel y la versión que tienes ahora le pase algo.

    Un saludo,
    Cristina Nicolàs

    #1015865
    Avatar
    marysrod
    Participante
    marysrod

    Hola,

    Si has actualizado la versión de Excel, quizás la nueva ya no es compatible con tu versión de NAV.

    En el siguiente enlace puedes revisar las compatibilidades entre office y NAV 2009 (por ejemplo nav 2009R2 es compatible con versiones hasta Microsoft Office 2013)

    https://blogs.msdn.microsoft.com/nav/2013/04/23/microsoft-dynamics-nav-2009-sp1-microsoft-dynamics-nav-2009-r2-and-microsoft-dynamics-nav-2013-are-compatible-with-microsoft-office-2013/

     

    #1015913
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)

Debe iniciar sesión para responder a este tema.