• Este debate tiene 3 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 2 años, 4 meses por AvatarLaura Nicolàs.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)

Respuestas del foro


  • Avatar
    DAM
    Participante
    DAM

    Buenas tardes,

    Utilizando la extensión de AL Language (del DVD, no del MarketPlace para que concuerden las versiones), me salta un error cuando ejecuto «AL: Download Symbols».

    El error es el siguiente:
    [2018-04-04 18:41:36.11] Error: Error al enviar la solicitud.
    Se ha terminado la conexión: Error inesperado de envío.
    No se pudo llevar a cabo el protocolo de enlace debido a un formato de paquete inesperado.

    He probado tanto la autenticación con Windows como con Usuario y Contraseña y he cambiado el puerto al puerto de desarrollo.

    Gracias de antemano por la ayuda.

    #5315
    Avatar
    Laura Nicolàs
    Superadministrador
    Laura Nicolàs

    Puedes comprobar el servicio? Tiene marcada la opción «Enable Developer Service Endpoint»?

    Enable Developer Service Endpoint

    Salut!
    Laura Nicolàs

    #5317
    Avatar
    DAM
    Participante
    DAM

    Buenos días Laura. Sí que está marcada la opción.

    #5318
    Avatar
    Laura Nicolàs
    Superadministrador
    Laura Nicolàs

    Hola @Dam,

    He estado buscando, pero no encuentra más información sobre tu problema…
    Lo único que he encontrado es este hilo en el foro de Github: https://github.com/Microsoft/AL/issues/957

    Quizá podrías plantear la pregunta allí (o abres un nuevo hilo), para que le gente de Microsoft pueda responder.

    Salut!
    Laura Nicolàs

    #5319
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)

Debe iniciar sesión para responder a este tema.