Etiquetado: ,

  • Este debate tiene 3 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 4 semanas por Jon Ander (IGN).
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)

Respuestas del foro



  • dmoline
    Participante
    dmoline

    Buenas tardes.

    Llevo toda la tarde intentado instalar en un mismo servidor dos servicios web para Business Central 14. El primero no hay problema porque me lo instala y configura la aplicación, pero cuando intento instalar un segundo para apuntar a otra base de datos, instancia y demás…, no me deja. Desde el instalador no hace nada.

    He probado a duplicar la que tenía y cambiarle el nombre, pero da error HTTP 500. He buscado las configuraciones de los archivos que hay dentro y las he cambiado con el mismo nombre, pero sigue igual.

    Supongo que tiene que haber alguna forma, porque los servicios web de versiones diferentes las instala sin problemas, pero no se cual.

    ¿Alguien podría ayudarme?

     

    Un saludo y gracias.

    #1020086

    Jon Ander (IGN)
    Participante
    Jon Ander (IGN)

    Buenas,

    Te refieres al cliente web? Hay un comando en powershell para realizar la operación que quieres.

    Lo único antes de nada tiene que tener una instancia nueva que apunte a la BBDD que necesitas y otros puertos (yo lo hago así, aunque tienes la posibilidad de poner los mismos puertos y activar el servicio de puertos compartidos)

    Cualquier duda me dices

    Saludos

    #1020087

    dmoline
    Participante
    dmoline

    Buenas Jon. Gracias por tu respuesta.

    Investigando encontré el sitio donde lo explica. Lo pongo aquí por si a alguien más le sirve de ayuda.

    https://docs.microsoft.com/en-us/dynamics365/business-central/dev-itpro/administration/configure-web-server

    Un saludo y gracias de nuevo.

    #1020089

    Jon Ander (IGN)
    Participante
    Jon Ander (IGN)

    Perfecto!

    Gracias!

    #1020090
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)

Debe iniciar sesión para responder a este tema.