Etiquetado: ,

  • Este debate tiene 0 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 2 años, 5 meses por Avatar BETEA.
Viendo 1 entrada (de un total de 1)

Respuestas del foro


  • Avatar
    BETEA
    Participante
    BETEA

    Muy buenas a todos!

    Estoy realizando un upgrade de 2013r2 a 2018.
    Despesu de ealziar el merge, estoy tratando de compilar todos los objetos que he traido sobre una demo de 2018. Todo va bien, con sus mas y sus menos que voy resolviendo, pero tengo unas pocas CodeUnits cradas por mi, para realizar integraciones con diferentes servicios externos que usan objetos de tipo «Automation». Al tratar de compilar dichas CUs, me sale el siguiente error:

    Error compilacion

    Tras investigar un poco, tiene toda la pinta de que el problema es de instalación. Comentar tambien, que el servidor sobre el que estamos haciendo la instalación, es un WInServer2012 que estaba «pelado», es decir, que todo lo he ido instalando yo.

    Alguna pista sobre donde puedo ir tirand?

    Muchas gracias, y enhorabuena por los cursos!

    #5035
Viendo 1 entrada (de un total de 1)

Debe iniciar sesión para responder a este tema.