Etiquetado: 

  • Este debate tiene 1 respuesta, 2 mensajes y ha sido actualizado por última vez el hace 2 años, 8 meses por AvatarCristina Nicolàs.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)

Respuestas del foro


  • Avatar
    santi.galan
    Participante
    santi.galan

    Buenas,

    Estoy intentando empezar a trabajar con AL y he seguido el tutorial del Blog, descargándome la última versión de NAvision y de Visual Code, el problema es que no consigo que me descargue los símbolos. El error es el que os copio a continuación:

    [2017-12-08 10:22:01.00] Using reference symbols cache path: c:\Users\sgalan\Documents\AL\santi\.alpackages
    [2017-12-08 10:22:01.00] Sending request to http://localhost:7049/DynamicsNAV110/dev/packages?publisher=Microsoft&appName=W1&versionText=11.0.0.0&tenant=default
    [2017-12-08 10:22:01.00] Sending request to http://localhost:7049/DynamicsNAV110/dev/packages?publisher=Microsoft&appName=System&versionText=11.0.0.0&tenant=default
    [2017-12-08 10:22:01.01] The request for path /DynamicsNAV110/dev/packages?publisher=Microsoft&appName=W1&versionText=11.0.0.0&tenant=default failed with code NotFound. Reason: No published package matches the provided arguments.
    [2017-12-08 10:22:01.01] Could not download reference symbols. Please ensure that:
    1. The correct server name and instance are specified in the launch.json file.
    2. The correct application locale and version are specified in the app.json file.

    launch json

    «version»: «0.2.0»,
    configurations»: [
    type: al
    name : local server
    serverinstance : DynamicsNAV110
    tenant : default
    authenmtication : Windows
    StartupObjectId : 22

    #3843
    Avatar
    Cristina Nicolàs
    Superadministrador
    Cristina Nicolàs

    Hola,

    Dejo enlace a otro hilo del foro en el que veo que finalmente conseguiste descargar los símbolos.
    Sólo para que quede como referencia para otra gente que llegue aquí con el mismo problema.

    https://clipdynamics.com/foros/tema/visual-code-no-puedo-conectar-al-server/

    Un saludo,
    Cristina Nicolàs

    #3856
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)

Debe iniciar sesión para responder a este tema.